AWS server load is high
Incident Report for LendingWise
Resolved
Issue resolved after finding a process was running on the Database that was in the middle of a migration causing a deadlock.
Posted Dec 09, 2020 - 14:59 UTC
Investigating
System is running VERY slow or not opening at all. We are resolving this issue as we speak. It may have been caused by a database migration ran early in the night that failed due a power outage. Please standby for further updates.
Posted Dec 08, 2020 - 15:48 UTC
This incident affected: Frontend Application.